0

When I boot my computer I can use the bluetooth keyboard to log in, but after login the keys don't seem to work.

0

As it turns out, the default for ubuntu sessions is numlock on. This adversely affects some cheaper tenkeyless (TKL) keyboards where their firmware wasn't implemented well.

To make the default numlock off so your keyboard works:

sudo apt-get install numlockx

...then go to Startup Applications Preferences and add a new entry:

enter image description here

1
  • This is quite weird. I have the same keyboard but don't face such an issue. I am using Ubuntu Gnome 16.04.5. Which Ubuntu are you using? Is your system up to date? I have a different problem with the Super key – user10853 Jul 28 '18 at 12:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.