0

I typed the command

sudo apt unistall lxde

and all commands which are suggested in How to remove lubuntu-desktop from Ubuntu 14.04 LTS but still when I log out it shows entire Lubuntu desktop. I know that it is not uninstalled. Every time I try to remove it, it says

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package 'lxde' is not installed, so not removed
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Same happens with Lubuntu desktop. Now also whenever I reboot my laptop it shows me Lubuntu logo. Trust me know I had installed Ubuntu 16.04.LTS but seems like it is an Lubuntu OS. I tried to autoremove too. I also installed gnome3 but typing apt remove gnome completely removed it. However, LXDE and Lubuntu desktop are not going away.

apt remove lxde screenshot

I did not wish to remove LXDE but every time when I reboot it boots like Lubuntu. I can not take screenshot of that thought. please I had tried almost all questions on askubuntu but none of them solved my problem. Also can you tell me where are these desktop environment files resides? And why it boots like Lubuntu? Every time I had to set it on unity manually and it takes lot of time.

  • I don't mean to offend you, but I suggest you get familiar with the default distro before you add new desktop environments and before running commands such as apt remove gnome. You could end up with a broken system. If you really want to use lxde do a clean install of Lubuntu. – DK Bose Apr 24 '17 at 3:59
  • dont wory about broken system i had done that a lot.i will reinstall it agian,but how many time should i have to done that?. i had installed lubuntu in past but now i want clean ubuntu.but my ubuntu 16.04 lts boots like lubuntu.please i am prety familer wuth default disro.please give solution why its booting like lubuntu. – voldemort Apr 24 '17 at 4:32
1

sudo apt-get install --reinstall unity-greeter usually gives results. However, if that fails, try

sudo dpkg-reconfigure lightdm

else using lightdm.conf,

gksudo gedit /etc/lightdm/lightdm.conf

In [SeatDefaults], change the settings to read like this -

user-session=ubuntu 
greeter-session=unity-greeter

The last option is quite dangerous and I recommend that you don't use it unless you're absolutely confident that you can pull it off

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.