0

A soon as I launch Nicotine Plus it crashes. I didn't have this problem ever before with Ubuntu 16.04 or 16.10 and it also worked fine after I installed 17.04 two weeks ago. I uninstalled it and re-installed many times from the Software Center, tried using a .deb file etc but can't get it to work. Could anyone help?

closed as unclear what you're asking by David Foerster, user364819, Thomas Ward Jun 13 '17 at 17:39

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Could you please try to rename the ~/.nicotine directory with the per-user configuration and try to run the application again? Thanks. – David Foerster Jun 13 '17 at 12:32
1

I had the same same problem and fixed it by:

  1. Uninstalling nicotine-plus
  2. Deleting the .nicotine folder (notice the .) from my home directory
  3. Reinstalling nicotine-plus again

And voilà, it's running again!

  • Step 2 probably would have been enough. – David Foerster Jun 13 '17 at 12:33
  • Thank you for your reply, I actually installed SoulseekQt for LInux which is much better in my opinion, at least as far as search results are concerned. – Nekrophagos Jun 14 '17 at 18:15

Not the answer you're looking for? Browse other questions tagged or ask your own question.