7

Netflix quit and displayed error codes F7355-1204 and F7363-1260. It will go to the point where the movie is downloading but stops and displays the error codes. My os is Ubuntu 12.04 on a 32 bit machine. Netflix was working fine on the pipelight approach. Reinstalled firefox 52.0.2. Fixed libavcodec. Have yet to reinstall pipelight.

What are these error codes, and how do I fix them.

  • Related: askubuntu.com/questions/828286/… – luk3yx Apr 20 '17 at 0:05
  • 1
    I know that for 16.04, netflix works in Chrome (Downloaded from Google, not Chromium in the repos). Install and point your browser to Netflix. Mileage may vary in 12.04. – b_laoshi Apr 20 '17 at 0:14
  • See the linked question and answer, but it only worked on 32 bit machines for me in Firefox 49. Quit working in later releases. The only option I found for my ancient 32 bit netbook is to keep the last 32 bit version of Chrome and use it for Netflix only. – Organic Marble Apr 20 '17 at 1:39
  • I am running a 32 bit machine. Firefox has always worked great, so I saw no need to get chrome. Now, 32 bit chrome is not available, so I have try to fix the problem with firefox. Thanks anyway. – Bill Delaney Apr 21 '17 at 8:10
  • Chrome is available for 32-bit Linux; it'll just be outdated and insecure to use on untrusted sites. Netflix should be fine though as Organic Marble suggests. – David Foerster Apr 21 '17 at 11:29
3

Clear your Firefox (version 52 or higher only) caches by going to Preferences, Advanced, Network tab, and click the Clear Now buttons, shown below...

enter image description here

| improve this answer | |
  • Did the Cache clean up and reinstalled pipelight. This eliminated error code F7355-1204, but F7363-1260 remains. I am wondering if firefox updated and reset pipelight and libavcodec. – Bill Delaney Apr 20 '17 at 4:33
  • You should try uninstalling Pipelight. And what did you do with libavcodec? Please remember to vote my answer if it was helpful. Thanks. – heynnema Apr 20 '17 at 14:04
  • When I first attempted to use Netflix, I got the message that the "libavcodec may be vulnerable or is not supported, and should be updated to play videos." When I reinstalled Firefox, the boolean value for libavec had been set to "false." I had to type "about:config" into the Firefox address bar and go in and change the value to true. There is a real good discussion about it at askubuntu.com/questions/851190/…. This action did get rid of the F7355-1204 error. It has been my experience that cleaning the cache is a good Idea, thank you heynnema. – Bill Delaney Apr 21 '17 at 4:21
  • PS I still have the F7363-1260 error, and I have asked Netflix about it. They say to disable the extensions. This does not work. I am waiting for another answer from them. – Bill Delaney Apr 21 '17 at 4:26
  • I would set all of the "about:config" settings back to default and try again. – heynnema Apr 21 '17 at 12:37
3

sorry for my english,First, you need to install Codec. (copy and paste in the termina - sudo apt install ubuntu-restricted-extras <-). In the second, an extension for your browser is causing the problem, Uninstalls extension

| improve this answer | |
0

Google chrome is not Chromium so this comment doesn't get you where you need to go. When I was faced with this problem I upgraded my OS to 64-bit and installed the latest 64-bit version of chrome.

It doesn't sound like that's an option for you though, so if your comfortable using the last 32-bit version of chrome, it's still available as pointed out by this comment by David. You can obtain the .deb package directly from the Internet Archive here.

Chrome plays Netflix videos flawlessly.

Note that there will be no further updates to this package (security or otherwise) so it would likely be prudent to restrict it's usage to Netflix only and not make it your default browser.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.