2

I have a bug: When I watch some video on YouTube or each other site in FullScreen mode - and then when I exit from this fullscreen - I have freeze of my computer. Sound is still working (video is playing forward), but image stop. And my computer has no some react on my each actions...

Computer: Lenovo B570e, Intel® Celeron(R) CPU B800 @ 1.50GHz × 2, 8GB.

Browsers: Both - Chrome and FireFox

Please, help with it, I totally tired to find some solution for that *** bug...

And sorry for my English.

P.S. Suspicion on 'Flash player' after some tests.
P.S.S. Tried to change the graphics driver - did not help (almost broke the system)

  • I have had this happen on me a lot in the past, when I used an older computer. This stopped happening when I upgraded it to a newer processor, and I think it could be related to that. I wasn't able to find a solution to it while I had it though. – Lucas D'Abate Apr 18 '17 at 19:21
  • 1
    Just before I had 14.04 ubuntu - also a lot of bugs, but fullscreen is working perfect. Then I broke my ubuntu (tried to install PHP7 :D ) and reinstall new version to 16.04. And now I need "hard off" my computer after fullscreen in 30% cases... Thanks for your comment, but I still need some help :D – Oleg Reym Apr 18 '17 at 19:24
  • Good luck and I hope you manage to solve it! – Lucas D'Abate Apr 18 '17 at 22:05
  • At first glance it's help me - askubuntu.com/questions/751514/… Will test more, but I think, that it's perfect solution :) – Oleg Reym Apr 22 '17 at 23:36
  • Good deal dude. When this happened to me I had only intel graphics, but good that you sorted it out :) – Lucas D'Abate Apr 24 '17 at 4:16
0
+100

I've had the same problem. In my case it was caused by CPU overlap (one of core reached 100% for a while and swap was full). There was two solutions that worked for me:

  1. Enlarge swap: 1
  2. Set CPU max usage for all CPU cores any lower than 100% (e.g. 80%) or set CPU max usage for just Google Chrome/Firefox lower than 100%: 2
0

i had the same problem and i just solved that

just upgrade your browses and OS

if your problem is solved then don't read the text bellow

and if that dose not work follow thebellow steps

this problem mostly happens with Chrome version 49 and some other older chromium version . Below is a workaround that will solve the problem until Chrome fixes this bug.

1.If compizconfig-settings-manager is not installed, install it by

sudo apt-get install compizconfig-settings-manager

2.typing ccsm from the terminal and Launch compizconfig-settings-manager 3.Double click and open the Composite plugin 4.Add & !(class=google-chrome)&!(class=Firefox)or at the end of the Unredirect Match text box

5.Close the settings manager.

but trust me in my case i just upgraded my os and browser and bug was solved.but during search i also found this method on https://bugs.chromium.org/p/chromium/issues/detail?id=550091#c43

please go click the above link

and sorry for my English! please comment if this dose not work i hope this helps.

  • Thanks mate for the answer! While I fixed it by askubuntu.com/questions/751514/… , but need to test more. If something goes wrong - will try your solution, just here ubuntu and it's easy to break :D – Oleg Reym Apr 23 '17 at 9:50
  • your welcome.but you should visit the link provided in the the answer.i solved my problem from their. – voldemort Apr 23 '17 at 10:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.