2

I made an Ubuntu 17.04 Live USB using Startup Disk Creator in order to install Ubuntu on my Laptop/tablet hybrid, then once I booted it on that device and selected "Try Ubuntu without installing" I got the following:

[   10.665438] Initramfs unpacking failed: LZMA data is corrupt
[   10.837266] Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(1,0)
[   10.837361] CPU: 3 PID: 1 Comm: swapper/0 Not tainted 4.10.0-19-generic #21-Ubuntu
[   10.837442] Hardware name: LENOVO 80SG/Cavalli, BIOS 1HCN31WW 06/02/2016
[   10.837511] Call Trace:
[   10.837548]  dump_stack+0x63/0x81
[   10.837588]  panic+0xe4/022d
[   10.837625]  mount_block_root+0x1fd/0x2bc
[   10.837670]  ? set_debug_rodata+0x12/0x12
[   10.837714]  mount_root+0x33/0x35
[   10.837752]  prepare_namespace+0x134/0x189
[   10.837797]  kernel_init_freeable+0x21e/0x249
[   10.837846]  ? rest_init+0x80/0x80
[   10.837884]  kernel_init+0xe/0x100
[   10.837924]  ret_from_fork+0x2c/0x40
[   10.838114] Kernel Offset: 0x3d600000 from 0xffffffff8100000000 (relocation range: 0xffffffff8000000-0xffffffffbfffffff)
[   10.838226] ---[ end Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(1,0)

Then I tried booting it on the machine that I created the USB on, which has Ubuntu 17.04 already installed and running just fine, and I got the same result (except for the device name obviously). I also tried burning the ISO onto the USB using Disks, but I got the same exact result on both devices. Does anyone have any idea on how to fix this?

The device I am installing it on is a Lenovo MIIX 310, which successfully booted 16.04 from the same USB stick. I might install 16.04, then upgrade through it, but I prefer to install 17.04 as I already have the ISO.

  • 3
    Mos tlikely a bad download or bad burn. See help.ubuntu.com/community/UbuntuHashes – Panther Apr 18 '17 at 18:07
  • @bodhi.zazen I would say it is a bad download because I used a torrent to download it. – Tooniis Apr 18 '17 at 18:12
  • 1
    Check the sum. Torrents are usually very reliable. – Panther Apr 18 '17 at 18:16
0

Turns out to be a bad ISO. Re-downloaded and fixed this problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.