0

I'm ICT coördinator at a high school and I'm running a Plex server on an Ubuntu 16.04 machine in VMware. This one runs flawlessly.

However, we're moving our servers to a data center, so I'm setting up a Plex server there. I have installed everything on a HyperV machine in the data center. This is my set-up:

  • 4 CPU's
  • 1TB of storage enter image description here

I'm testing the server and I noticed some strange things, while I'm doing nothing at the Ubuntu Machine, only accessing it via xrdp/RDP:

  • There's a file in /tmp that grows at a rate of about 10GB per hour. I have no idea which process is responsible for this. (it's the big one: dup-e7e7...) enter image description here
  • KSysGuard shows an almost constant CPU usage of over 30%
  • KSysGuard also shows a constant stream of incoming network traffic at a rate of about 5MiB/s enter image description here

I'm currently running a identical Plex server on a VmWare setup and I don't have any of these problems there, this one has been running flawlessly for over 4 months now.

Any thoughts on what could be the problem or on how I could find what's causing this?

I've tried lsof, auditctl, no results...

Thanks in advance!

0

This question was solved on Ubuntuforums: https://ubuntuforums.org/showthread.php?t=2358947

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.