I'm ICT coordinator at a high school and I'm running a Plex server on an Ubuntu 16.04 machine in VMware. This one runs flawlessly.

However, we're moving our servers to a data center, so I'm setting up a Plex server there. I have installed everything on a HyperV machine in the data center. This is my set-up:

  • 4 CPUs

  • 1TB of storage

    system info

I'm testing the server and I noticed some strange things. While I'm doing nothing at the Ubuntu Machine, only accessing it via xrdp/RDP:

  • There's a file in /tmp that grows at a rate of about 10GB per hour. I have no idea which process is responsible for this. (it's the big one: dup-e7e7...)

    huge files with dup name prefix

  • KSysGuard shows an almost constant CPU usage of over 30%

  • KSysGuard also shows a constant stream of incoming network traffic at a rate of about 5MiB/s

    System Monitor window

I'm currently running an identical Plex server on a VmWare setup and I don't have any of these problems there; this one has been running flawlessly for over 4 months now.

Any thoughts on what could be the problem or on how I could find what's causing this?

I've tried lsof, auditctl, no results...

Thanks in advance!


1 Answer 1


This question was solved on Ubuntu Forums

It was related to backups. Logged into Duplicati and stopped the automatic backup. It seemed it was constantly trying to backup my system, but never succeeding, as there are no finished backups.

With Duplicati stopped, the dup files don't grow anymore (well, they do, but nowhere near as fast), so it's definitley related to this. CPU usage percentage dropped from around 30% to about 10%.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .