3

I am trying to install dolphin file manager in my ubuntu 17. So I was following this answer. But when I run this exo-preferred-applications in terminal I get this message

/usr/bin/exo-preferred-applications: 11: exec: /usr/lib/x86_64-linux-gnu/xfce4/exo-1/exo-helper-1: not found

I want to set dolphin as my default file manager. So how can I do this? I am using ubuntu 17 and unity 7.5

  • Have you had a look over here? – Android Dev Apr 17 '17 at 18:39
  • Hey, did you find a solution ? – Moulick Aug 12 '17 at 17:57
  • It didn't work for me. Still using nautilus. – asdfkjasdfjk Aug 12 '17 at 18:17
0

I had the same error message in xfce4.

The error message says that this file is missing. So I had a look at which package provides this file and install it.

$ apt-file search exo-helper-1
libexo-1-0: /usr/lib/x86_64-linux-gnu/xfce4/exo-1/exo-helper-1
$ sudo apt-get install libexo-1-0

Now the message is gone.

However I am still encountering other errors in other places, so I guess either I can reinstall the whole desktop, or work through them one by one, or just ignore them.

I use apt-file above, which you can install:

sudo apt-get install apt-file
apt-file update

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.