0

I do have WUBI on my desktop, but that computer is too laggy so I installed WUBI on my Acer Aspire laptop. Everything works fine except the screen is too dark. I tried to reinstall WUBI but nothing. I need to use the flash-light to see what is on the screen. I tried a program called "brightness indicator" . I tried with sudo apt-get install acpi, but nothing. I updated all my packages and still nothing. Please some help will be appreciated.

Note: Do not ask me about graphics card, i do not know anything about it >_<

1

Try system settings -> screen (has a lock symbol) -> uncheck "Dim to save power"

0

Well I assume you are using a laptop having backlight issue in ubuntu, probably emachines(old acer) laptops shows off. I recommend you to create file and add contents as follows.

  1. Become Root .
sudo -i
  1. Create a new file
gedit /etc/pm/sleep.d/99_backlight
  1. Enter the following contents in it.

#!/bin/sh

#run 'setpci -s 00:02.0 F4.B=00' when waking up

case "$1" in
        thaw|resume)
           setpci -s 00:02.0 F4.B=00
            ;;
esac
  1. Save the file.
  2. Make it executable
sudo chmod +x /etc/pm/sleep.d/99_backlight
  1. Reboot your system.
sudo reboot

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.