5

I just upgraded to 17.04 and Virtualbox is dead.
I tried

sudo /sbin/vboxconfig

and that failed. Then I went to www.ubuntuupdates.org and downloaded a fresh copy of 5.1, which is the latest release supported.

I press the Install button on the software installer and it just sits there.

Does anybody else have similar problems? Any suggestions?

closed as off-topic by user364819, Arronical, Eric Carvalho, Anwar, 2707974 Apr 16 '17 at 17:27

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Community, Arronical, Eric Carvalho
If this question can be reworded to fit the rules in the help center, please edit the question.

3

Gdebi worked for me

all you need to do is install it and open your .deb files through it

sudo apt-get install gdebi
  • didn't worked for me – Nick De Greek May 5 '17 at 10:52
  • @NickDeGreek what did you actually try? – Sumeet Deshmukh May 5 '17 at 11:50
  • The "sudo apt-get install gdebi" fails. I had to purge the old installation and re-install from scratch. The old one was working perfectly before I upgrade to 17.04 – Nick De Greek May 5 '17 at 11:54
  • 1
    Yes I did installed the deb files using gdebi but it still vbox wasn't running properly. I had to purge the old one and reinstall it. After that, vbox started working again – Nick De Greek May 8 '17 at 14:19
  • 1
    @NickDeGreek I tackled the installation issue in my answer, clearly your issue was a little bit different, you can also post your own answer – Sumeet Deshmukh May 8 '17 at 14:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.