4

I know it's a relatively new and unstable application but I figured if anyone has suffered through the issue and solved it then they can help me

The Problem

when I click on the Anbox icon from gnome app drawer it stays in launcher for 5 secs or so and disappears but it doesn't launch

GitHub source

Official Website

8

What worked for me is running the session manager then clicking on the icon.

first run session manager by entering this command

anbox session-manager

and then click on the Anbox icon from launcher

Better way would be to add this service inside Startup Applications

to do that open Startup Applications > Add > in command write anbox session-manager

and you'd be able to use Anbox without running that command on every boot or keeping a minimised terminal windows.

Start up Application

  • That really did the trick – Sumeet Deshmukh Apr 12 '17 at 13:04
  • I have try it, but it give me such message "/snap/anbox/71/usr/bin/anbox: error while loading shared libraries: libpulsecommon-8.0.so: cannot open shared object file: No such file or directory". What should I do now? – Adi Yono Mar 3 '18 at 7:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.