0

A screenshot from software center

When I tried to install software's (say Play on Linux / Eclipse), The software center says that Available from multiverse source and there is only a button Use this Source. At the same time I can remove softwares which I installed earlier. I tried via Terminal but it says that

Reading package lists... Done
Building dependency tree 
Reading state information... Done
E: Unable to locate package`

I tried this answer, But no visible change. the above result repeated and No install button on Software Center

marked as duplicate by muru, Eric Carvalho, Pilot6, Zanna, Elder Geek Apr 22 '17 at 22:08

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • have you tried rebooting? i kow this sounds silly but that solves the problem most of the time – Sumeet Deshmukh Apr 11 '17 at 7:32
  • open terminal and type sudo reboot it's also known as restart if you're familiar with that term – Sumeet Deshmukh Apr 11 '17 at 7:54
  • I tried it. But no change. I think it will be fixed by enabling the multiverse source in my Ubuntu 14.04 – MGJ Apr 11 '17 at 9:16
  • @muru .I am still unable to solve this problem. i tried your possible answer [askubuntu.com/questions/378558/… . But still I can't any visible change. What will I do ???? – MGJ Apr 22 '17 at 5:34
0

only for terminal problem

this happence because ur typing incorrect spelings of the packages.also you shoul not use capital leatters in terminal for package name.to viwe package name download synaptic package manager.then search the softwere name which u want to install and it will give you list of avilable packages.now type this package name in terminal

sudo apt install package-name

now to download synaptic package manager type following command

sudo apt install synaptic

now if these command did not work then type following commands respectively

sudo apt-get update
sudo apt-get upgrade

now try again the upper command which i just mentioned.

also try changing your server by going in software and updates try changing your severer

also your Ubuntu version is old. you should update you os to 16.04 lts which is last resort

if this dose not work then inform me by leaving comment under this answer

  • IT WORKS, I solved my problem by this way . @smit patil I think your answer is not much helpful to me. Because my PC already updated in Ubuntu 14.04 LTS(Not upgraded into Ubuntu 16.04 LTS) and the software already supporting in this version. – MGJ Apr 23 '17 at 9:11
  • is your problem solved or not ? – voldemort Apr 23 '17 at 9:35
  • please inform me if your problem is solved or not so can help further – voldemort Apr 23 '17 at 9:36
  • Solved by this way – MGJ Apr 23 '17 at 9:39
  • i did my best to solve your promblem.also i am glad that your promblem is solved.but trust me bud,i have same problem which i just solved by changing serever. – voldemort Apr 23 '17 at 9:45

Not the answer you're looking for? Browse other questions tagged or ask your own question.