In Ubuntu 16.04 when an app is focused on long enough in the application switcher it will present me with all the windows of that app. How do I configure the switcher to never do this?

  • Clarification: Have you tried any solution from this older post? If any of those answers works, then this question could be a duplicate.
    – user37165
    Apr 13, 2017 at 8:12
  • 1
    It seems the asker wants the opposite of that question. Apr 13, 2017 at 21:27
  • So "never ungroup windows" would actually mean "don't reveal individual windows in the group windows"? That is one tricky question. This is a unique question then, +1.
    – user37165
    Apr 15, 2017 at 17:13
  • @clearkimura yes, I want the opposite of the linked question. I read the answers anyway, just in case.
    – jcm
    Apr 16, 2017 at 22:42

1 Answer 1


You could install Unity Tweak Tool using

sudo apt-get install unity-tweak-tool

Launch the application, go to Switcher and uncheck the checkbox which reads Automatically expose windows.

  • Let me try it for a couple of hours before I award the bounty.
    – jcm
    Apr 16, 2017 at 22:45
  • Bounty awarded.
    – jcm
    Apr 17, 2017 at 0:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.