3

I'm running i3 as my window manager, and I'm using some of Font Awesome's icons to dazzle it up a bit. Only problem is, after installing Wine and playonlinux, most of Font Awesome's symbols don't show up correctly.

I can uninstall Wine and the font starts working properly again.

Anyone know of a fix?

2

For anyone who stumbles to this page, I did find a solution.

Open ~/.config/i3/config and include FontAwesome on your font line.

For example, change:

font pango:monospace 20

To:

font pango:monospace, FontAwesome 20

This line is used for overriding the system default settings for fonts. In the case above, i3 will check monospace for the proper glyph first, then FontAwesome. If it's not found, the system default settings are used.

Hope this helps!

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.