0

So I created a usb to install the ubuntu, and everything about the installation went perfect but here is the thing, at the end it said to restart my pc and it booted on windows 10. No Grub2 menu, nothing, I just cant boot to ubuntu.

After some restarts, I press the ESC button, then F9 and finally I could see the ubuntu as an option and but in them but I dont like that method. I tried EasyBCD but no luck, re-installed the ubuntu also no luck.

I've also tried legacy bot on/of and secure boot on/off. Is there any way to make the purple grub appear when I power my pc?

Pc info: Windows 10 64bit, Hp pavilion-n211sv, 6GB Ram and some i7

PS: right now I have deleted again that ubuntu partition to try some other usb maker to see if it will help

5
0
  1. Make sure that you are installing in the same boot mode. (UEFI/Legacy BIOS).
  2. Make sure that Ubuntu is 1st (or above Windows Boot Manager) in boot sequence in firmware settings.
0

Try running boot repair on the ubuntu live installation. It should repair grub. Also, try changing to Legacy BIOS if you are using UEFI or the other way around.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.