0

This question already has an answer here:

How to enable the hibernation option on system menu in Ubuntu 14.04 just like windows.

marked as duplicate by karel, muru, Pilot6, Zanna, Fabby Apr 8 '17 at 10:30

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

First, make sure that your SWAP area is larger than your RAM. You can give it a try by entering

sudo pm-hibernate

If everything looks good then you can dig into it.

To enable the hibernation option. See answer in the link

  • My swap memory is 4.19 Gib ie 4.49GB larger than my RAM(4GB) but instead your link doesn't help me out from this problem – Rohit Gurjar Apr 8 '17 at 4:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.