0

After upgrading from ubuntu 16.04 to ubuntu 16.10, every time when I try to install anything in my laptop I got this error. I tried to manually install impmiutil, but unfortunately even that didn't help me. Any ideas what else I can do with this ?

Setting up ipmiutil (3.0.0-1) ...
Job for ipmi_port.service failed because the control process exited 
 with error code.
See "systemctl status ipmi_port.service" and "journalctl -xe" for 
 details.
invoke-rc.d: initscript ipmi_port, action "start" failed.
● ipmi_port.service - ipmiutil ipmi_port service
Loaded: loaded (/lib/systemd/system/ipmi_port.service; disabled; 
vendor preset: enabled)
 Active: failed (Result: exit-code) since Հնգ 2017-04-06 04:03:59 +04; 
 10ms ago
Process: 22082 ExecStart=/usr/share/ipmiutil/ipmiutil.setup >/dev/null 
&& /usr/sbin/ipmi_port -b || : (code=exited, status=6)

Ապր 06 04:03:59 aram-X550CC systemd[1]: Starting ipmiutil ipmi_port  
service...
Ապր 06 04:03:59 aram-X550CC systemd[1]: ipmi_port.service: Control 
process exited, code=exited status=6
Ապր 06 04:03:59 aram-X550CC systemd[1]: Failed to start ipmiutil 
ipmi_port service.
 Ապր 06 04:03:59 aram-X550CC systemd[1]: ipmi_port.service: Unit 
 entered failed state.
Ապր 06 04:03:59 aram-X550CC systemd[1]: ipmi_port.service: Failed with 
result 'exit-code'.
dpkg: error processing package ipmiutil (--configure):
subprocess installed post-installation script returned error exit 
status 1
Errors were encountered while processing:
ipmiutil

error image

  • what does journalctl -xe -u ipmi_port say...? – George Udosen Apr 6 '17 at 0:22
  • @George, thanks for your time, problem is already solved. – aram_ynwa Apr 6 '17 at 17:43
0

It is a bug reported here: https://bugs.launchpad.net/ubuntu/+source/ipmiutil/+bug/1643784

You could manually download the newest version of ipmiutil package and install it manually using dpkg -i. Download available from here: https://launchpad.net/ubuntu/zesty/amd64/ipmiutil/3.0.1-1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.