1

Ubuntu 16.04 windows or screen go dark when busy or not responding

Ive tried:
Go to System -> Preferences -> CompizConfig Settings Manager -> Effects -> Fading Windows and then just to option for Dim Unresponsive Window and you can set the option as per your requirement.

And Ive tried: Unity Tweak Tool

This doesnt seem to work in 16.04, and Im getting really tired of not being able to see much half of the time, even with core2 2.33 ghz and 8g of ram and a good ATI graphics card. It seems to gray out nearly anytime the system is slightly busy

1

In 16.04 you can open CompizConfig Settings Manager by firstly making sure you have it installed:

sudo apt install compizconfig-settings-manager

and secondly running it from the dash (click on swirly thing in top left and type compiz).

Once this is opened, click on Effects then untick the Fading Windows box.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.