0

I have Acer Aspire 5755 laptop and want to migrate it from Windows to Ubuntu.

I have a 16gb flash drive and I downloaded an .iso of Ubuntu 16.04 and used Rufus to load it onto my usb drive as Fat32. It doesn't show the "Use A Device" option when I hold shift and hit restart and all that stuff.

I've set the USB at the top of the boot list in the bios menu, but it still doesn't show after having loaded it as an ISO and as a DD.

What next?

  • 1
    Your title is irrelevant to the problem. Please make it relevant. Have you tried to change the boot priority in your BIOS? Somewhere you should choose USB to boot and on some systems, you should enable USB at the time of boot in BIOS. Have you done that? – Mostafa Ahangarha Apr 5 '17 at 6:24
  • 1
    None of the information you gave is needed. At most, your laptop model is needed for checking the bios version. Have a look on youtu.be/jp_U299hEQ4 – Mostafa Ahangarha Apr 5 '17 at 6:27
  • 1
    Not that much information in beginning, not this much less information after edit. Please keep the laptop model and the workflow in which you made this bootable USB. – Mostafa Ahangarha Apr 5 '17 at 8:06
0

You can try to go straight to the boot menu by hitting F12 when you start up your computer, then select the device you would like to boot from.

If the boot menu does not come up after hitting F12. Follow the instructions in these instructions from ACER on how to enable F12 boot menu

If the device still does not show up, try a different USB port or reformat the USB drive once again with Rufus.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.