1

I have the Audient iD14 audio interface. There are four input channels on it, and because of this pulseaudio thinks it's a 4.0 surround sound system when it's not. When playing audio, it is very unbalanced to the right. Bringing the balance slider to the left helps, but I think there's still phasing issues going on. Also, the balance is off again when I use Jack. Is there anyway I can fix this? I tried setting "enable-remixing = no" inside of "/etc/pulse/daemon.conf" and uncommented it, but that didn't work.

0

Just had this sort of problem as well (I'm on 16.04 by the way): Pulseaudio did an unwanted upmix on me and /etc/pulse/daemon.conf was ignored. However, it seems that the configuration file in the user's home directory is not ignored. After adding "enable-remixing = no" to ~/.pulse/daemon.conf and restarting pulseaudio, I got the stereo output I was actually playing back.

0

Use pavucontrol to change the type of the output device.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.