1

I've been having a bit of difficulty with an Ubuntu 16.04.2/14.04.2 install. Machine specs are as follows:

  • MoBo: ASUS Rampage IV Black Edition BIOS Version: 8001
  • CPU: Core i7 4930K
  • RAM: Corsair Vengeance Pro 64GB (8x8GB) 2400MHz C11
  • GPU: Gigabyte GeForce GTX-970
  • SSD: Samsung 750 EVO 120GB
  • HDD: WD 3TB Purple
  • PSU: Rosewill ARC-750 (750W)
  • Case: GamerStorm Liquid Cooled Tower

I've been using this hardware setup in another machine that was running Windows 10 Pro for the last year or so. I recently picked up a new MoBo, RAM, CPU, and GPU to upgrade things a bit.

I use my machines for video broadcasting and editing and need for them to be secure and reliable. After dealing with various Windows errors and crashes, I decided it was time to step up to the Big Boys League and do a dual boot setup. Being I'm starting from scratch, I decided I would like to install Ubuntu first, then take care of the Windows installation.

For the last several days, I've been pulling my hair out trying to get the install to complete successfully to no avail. My problems began on initial installation. After doing a little research, I learned the best way for me to start is by downloading Universal USB Installer and whichever version of Ubuntu that I wanted. I originally decided to try 16.04.2. I downloaded it and burned the image to a disk with no trouble. I went over to my machine, disabled CSM, Secure Boot, and Fast Boot, and set everything for UEFI mode. I also disabled all boot devices other than the USB stick. Last, I performed an ASUS Secure Erase on the 750 EVO to confirm it was clean.

I proceeded to boot from the disk and was brought to the Ubuntu UEFI installer menu. I chose option 2 to Install Ubuntu and was immediately brought to a black screen. A little more research led me to find that I was supposed to use the nomodeset parameter in the boot line. I rebooted to the USB stick and tried again.

This time, I was brought to the installer menu with no trouble. I proceeded to go through the installation, checking off to download updates and install 3rd party software. When I clicked Next, I got an error window with inop Back and Continue buttons. A bit more research led me to find there's some sort of bug with 16.04 when people choose to download updates. I tried again with no luck. I should add, at this point, I had been trying the option of "Something Else" so I could partition my SSD with 500MB for UEFI Boot, 10000MB Swap Space, and 35000MB EXT4 with a Mount Point of "/".

Next, I attempted to install 16.04.2 without updates, without 3rd party software, and allowing Ubuntu to partition my hard drive on its own. I was finally able to get through the install and was prompted to reboot. I clicked the button to restart and was brought to a black screen with several lines.

wait-for-state stop/waiting
 *Stopping rsync daemon rsync                                      [OK]
 *speech-dispatcher disabled: edit /etc/default/speech-editor
 *Asking all remaining processes to terminate...                   [OK]

at this point it hung until I hit a button and it continued with:

 *Killing all remaining processes...                               [fail]
ModemManager[1492]: <warn>  Could not acquire the 'org.freedesktop.ModemManager1' service name

ModemManager[1492}: <info> ModemManager is shut down

 *Unmounting temporary filesystems...                               [OK]
 *Deactivating swap...                                              [OK]
 *Stopping early crypto disks...                                    [OK]
 *casper is resyncing snapshots and caching reboot files...         [OK]
 *Will now restart

and hangs, When I hit the manual Reset button, it does load Ubuntu, but there is no cursor and the tab button does nothing. Since then, I've tried reburning the USB image and have downloaded 16.10 and 14.04.2 and all do the same thing!

Can someone PLEASE assist me and tell me what I'm doing wrong? Any and all assistance would be GREATLY appreciated!

  • A couple suggestions: 1) Completely remove your Nvidia graphics card from the computer (yes, pull it out of the PCIe slot). While you install, only use the onboard Intel graphics 2) Disable UEFI mode, and only enable CSM, and only boot the installer in legacy mode3) Select the "erase disk and install Ubuntu" option. – Android Dev Apr 4 '17 at 22:00
  • I would give that a try, but unfortunately, there is no VGA or HDMI output on this MoBo. Without a GPU, I have no way to connect a monitor and I don't have any non-NVIDIA GPU's laying around. – Mike Ward Apr 4 '17 at 22:04
  • Oh, okay, then skip that suggestion, but please do try the others :) – Android Dev Apr 4 '17 at 22:07
  • Alrighty. I'll give the BIOS changes a shot right now. I'll get back to you with the results soon. Thanks! – Mike Ward Apr 4 '17 at 22:09
  • Okay, I've tried several times and can't get past the 1st screen. I'm unable to alter the boot command and it's back to loading black screens when I click Enter to Install Ubuntu. – Mike Ward Apr 5 '17 at 0:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.