2

I am trying to print the GA 500 EZ PDF, and I can't find an application that will print it on ubuntu. When I print I just get pages with "Please print using the BLUE button". Anyone successfully printed the form? I tried Evince and Okular, both couldn't handle the form extra content (which is why I got the error message when printing)

  • If download and save the .pdf, and you right-click on it > Open with > Print Preview, do you see the document correctly? – M. Becerra Apr 4 '17 at 17:24
  • @M.Becerra That displays correctly, but when I print it I still get the error – Rilcon42 Apr 4 '17 at 17:30
  • 2
    That looks like an advanced PDF with a bunch of forms and stuff. It's probably best viewed in Adobe's official reader. Here's a link to an old Linux version (they've since dropped support for Linux) ftp.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/… – Android Dev Apr 4 '17 at 17:40
  • Update - I just tried it with the application I linked above and it printed fine – Android Dev Apr 4 '17 at 17:47
  • it printed most of the document, but not the first page.... wierd, thanks for the help! – Rilcon42 Apr 4 '17 at 18:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.