5

I have been banging my head against a wall for a couple days on this...I have read through several forums...etc. and nothing has worked. My machine is a Dell Optiplex 330 which originally ran Windows 10 and the wake from USB keyboard/mouse worked fine. Now, I can't seem to get my computer to wakeup from suspend with my keyboard and/or mouse no matter what I do. Any thoughts?

0

I've experienced this before albeit rarely.

Try plugging in a ps/2 keyboard and/or mouse to see if this solves your problem.

Some mobos have issues with USB ports "going to sleep".

Also, reboot, go into the BIOS and check that the USB port(s) you are using for your kybd/mouse are fully active. BIOS use different features and nomenclatures to describe this. Look for the pull down choice that is least likely to allow the USB ports to go to sleep.

  • Thank you for your answer...my next step was to try a ps/2 connection but where the heck would I find one of those at this point lol. Thankfully the solution I posted below ended up working out. – Mike Oberdick Apr 4 '17 at 10:56
0

Somehow after days of searching and trying...I found this site after posting my question and it worked like a charm! http://bernaerts.dyndns.org/linux/74-ubuntu/220-ubuntu-resume-usb-hid

  • Can you explain what you did? Linking to another source is a bit problematic... – AlikElzin-kilaka Mar 21 '18 at 18:34
  • Sorry...this was so long ago and other than following that tutorial I really can't sum it up. – Mike Oberdick Apr 4 '18 at 12:27
  • Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – guntbert Dec 2 '18 at 21:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.