3

Basically, Ubuntu (-Mate 16.04) plays sound output on the first non-disabled sound-device in the preferences list:

enter image description here

Only trouble: I'd like to change the order. If there's a headset or that USB audio device connected, that should come first, internal card only as the last resort. (Currently I have to disable all higher-up soundcards)

I played around with the pacmd set-default-sink command (Indices are 0,6,7 on my machine) but no luck...

Possibly related Question. — Possibly related Question..

  • Not sure if this would help with the issue, but I found an alternative that could work: Fallback option – Owen Hines Apr 3 '17 at 13:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.