1

I was able to get it working in the console, by putting setxkbmap -options "compose:prsc" in my bashrc file but it doesn't seem to work in graphical applications.

Any ideas?

(In case you're wondering why I have to use print screen, print screen is where right menu/super should be on my keyboard)

2

According to the man page it should be -option rather than -options!

setxkbmap -option "compose:prsc"

It works for me.

|improve this answer|||||
1

I solved it using this post.

In dconf-editor -> org -> gnome -> desktop -> input-sources -> xkb-options I added 'compose:prsc' and it works perfectly.

|improve this answer|||||
  • Set this as solution of the question please – davidbaumann Mar 2 '18 at 13:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for?Browse other questions tagged or ask your own question.