0

I upgraded to 14.04. I was very content with 12.04, never had a problem.

Once I upgraded, at first I wasn't able to access my network on my Windows laptops. I finally created a new samba user, while before I could just use my system login. I can access my network now, but certain files deny me permission. I gave samba users full access; I have tried to change permissions in nautilus, but they will not change. I have chmod ug+rxw file name. This is my external drive, but I have even copied over to another directory on my internal drive just to see, and I still get permission denied from my laptops.

0

You need to check and edit your /etc/samba/smb.conf

I think you'll find useful reading THIS

pay particular attention to the explanations about: security = user map to guest = Bad User

and

force user = [username] force group = [group]

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.