0

I've bound Ctrl+Shift to swap languages in Xubuntu. After each swap (randomly) the Ctrl is being held (like me pressing Control, but I'm not!) and it won't be fixed unless I press Control key once.

This has started to be annoying, is there any way to stop this behaviour?

setxkbmap -query results

rules:      evdev
model:      pc105
layout:     us,ir
variant:    ,
options:    grp:ctrl_shift_toggle,grp_led:scroll
2
  • can you run setxkbmap -query and update your question with the results? did you use the gui settings panel to set that or something else?
    – quixotic
    Apr 1 '17 at 9:43
  • @quixotic Added setxkbmap results. Yes I've used the GUI settings to bind the keys.
    – Ehsaan
    Apr 1 '17 at 15:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.