0

I have Windows 10 Home and i want Ubuntu as a dual boot But I can't start.

   The NTFS partition is hibernated. Please resume and Showdown Windows properly, or mount the volume read-only with the 'ro' mount option, or mount the volume read-write with the 'remove_hiberfile' option.
    For example tyoe on the command Line:
    Mount -t ntfs-3g -o remove_hiberfile /dev/sda2 /root
    Mount: mounting /dev/disk/by-uuid/883E7EDC3E7EC2ACB on /root failed: No such device
    Could not mount the partition /dev/disk/by-uuid/883E7EDC3E7EC2ACB.
    Thos cloud also happen if the file system is not clean because of an operating system crash, an interrupted boot process, an improper shutdown, or unplugging of a removable device without first unmounting or ejecting it.   To fix this, simply reboot into Windows, let it fully start, loh in, run 'chkdsk /r', then gracefully shut down and reboot back into Windows. After this you should be able to reboot again and resume the installation.
    (filesystem = ntfs, error code = 14)
    Busybox v1.19.3 (Ubuntu 1:1.19.3-7ubuntu1) built-in shell (ash)
    Enter 'help' for a list of built-in commands.
    (initramfs)
3
  • You will need to give us more information then that if your trying to set a dual boot system. What have you done so far?
    – Rob Goss
    Mar 31 '17 at 23:07
  • I restore my pc with win 10 and i used wubi for Installation
    – Sadi
    Apr 1 '17 at 8:20
  • Now that you have Windows installed you will need to create a bootable USB with Ubuntu on it, you can use Pendrive to create that USB pendrivelinux.com Once that's done boot in to Windows and create the desired partition for Ubuntu using disk management, plug the Ubuntu USB drive in to your machine and boot from the USB using the required key options, most machine will boot using F-12 you'll have to view your owners manually. Once that's complete run the live Ubuntu installer and begin your installation. Keep in mind you need to install the boot loader to the MBR partition
    – Rob Goss
    Apr 1 '17 at 9:00
0

Disable fast startup in Windows 10.

  1. Open Control Panel.
  2. Go to - Power Options.
  3. Select "Choose what the power buttons do".
  4. Select "Change settings that are currently unavailable".
  5. Scroll down to Shutdown settings and uncheck "Turn on fast startup".

Save changes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.