2

Setting my volume to the lowest setting (not muted) produces no sound, but if I increase it up from there it works as expected.

A small, but somewhat annoying issue. Is there a way to remedy this perhaps through the alsa settings/mixer?

I've opened up the alsamixer, and at volume level 1 the master channel is at 6 with a dB gain of -73.5. If I manually increase the master to 7 or 8, I'm able to hear audio.

Is it possible to set it so that volume level 1 is set to 8 (-65.25 dB gain) instead of 6 (-73.5 dB gain) in the alsamixer?

0

I'm guessing that at any setting above zero "some" sound is being transmitted, albeit at a db level too low to be audible. Turning up the gain on your speakers to max will of course help.

It sounds like you want to more rapidly increase the amplifier bias on the sound circuit. Or just more amplification, at lower volume setting. If the sound is being generated on the mobo this likely can't be done. If you have an add-on sound card there may be ways to adjust the sensitivity to obtain the results you want. SoundBlaster has been around forever so I'm sure they've had lots of user issues similar to yours that they've long since solved.

I have a BSEE and many years as an FCC Commercial Engineer. I'd love to earn the bounty but I just don't see this as a Linux solution.

  • 1
    It just seems to me like there would be some way to make it so that the lowest volume setting would be equivalent to the next highest setting, and so on. Maybe not, perhaps this is just a hardware compatibility issue. – Mixx Apr 9 '17 at 0:53
  • You may get the best results (for you) by setting your Ubuntu sound settings to 100% and clicking the allow over 100% button and then use the volume control on your speakers to set the desired volume. This way, the signal going into the speaker amp will already be at maximum amplification. – jones0610 Apr 9 '17 at 3:04
  • It's a laptop and I'm usually using earbuds – Mixx Apr 9 '17 at 3:49
  • Sorry. Since you seem to be a discerning person I assumed you were on a PC. I presume you know that they don't put the best audio engineering into PC hardware. Even my $2,300 ASUS ROG laptop can't come close to the audio quality of my desktop. I could really use the 50 points but to be honest, had I known you were on a laptop I probably would not even responded to this thread. Likely, this is why you never got any responses. Good luck! – jones0610 Apr 9 '17 at 14:05
  • You could always go with a USB DAC/AMP to get more volume out of your hardware if you don't want to have to change software settings. – Ken Apr 9 '17 at 20:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.