1

I tried to connect to a vpn (vpnc type) using two machines with Ubuntu-GNOME 16.04 and 16.10 both with network-manager 1.2.6. The connection is established but then I have no internet connection at all. I tried ticking the option: "Use this connection only for resources on its network" for both IPv4 and IPv6, which gives me internet connection, but then the problem is that I can't access the resources within the vpn network.

On the other hand I have another machine with Ubuntu 15.04 with network-manager 0.9.10.0 which is able to stablish a successful connection. The problem here is that I was planning to update this system in the near future, so I would like to know how to make this work in newer versions.

Many thanks.

Update (Solved)

@RayB It worked. Many thanks.

Though the correct commands should be:

sudo apt-get install network-manager=1.2.2-0ubuntu0.16.04.4
sudo service network-manager restart

I hope they solve the bug for the next upgrade.

1 Answer 1

1

There is a known bug in network-manager 1.2.6

Downgrading network-manager is a known solution.

See my answer here for more info. https://askubuntu.com/a/897630/140858

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.