I installed CUDA 8.0. After reboot, I ran into the blank screen without going further. And after a while, the CPU ran into full blast, and the machine shut down automatically. I was using Nvidia Driver 378.13 on GTX 1060. I have tried the solution mentioned in the following post, but it didn't work for me.

Black screen after installing CUDA 8.0rc from NVIDIA and unable to enter tty

Can anyone please help me on this? Thank you.

  • maybe helpful (it help him) link
    – user613307
    Mar 29, 2017 at 20:33

1 Answer 1


I ran into similar issue.

I fixed it by removing secure boot UEFI.

If you don't disable this feature then you are likely to run into trouble at the point when you log in to Ubuntu, as the Nvidia graphics drivers will probably load incorrectly.

Source: https://www.quantstart.com/articles/installing-tensorflow-on-ubuntu-1604-with-an-nvidia-gpu

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.