0

Numeric pad stops working after turning on keyboard backlight with 'xset led on'... I have also 'tried xset led 3' with the same result.I'm using 16.04 and a Cooler Master Devastator II keyboard.

Any ideas on how to fix this?

0

Had the same problem with my Cooler Master Storm. I had xset led 3 set in ~/.bashrc to turn on the LED's on my keyboard, but also had the non-working Numpad situation.

Although xset -led is supposed to turn off all LEDs, I found xset -led actually returned Numlock use without actually turning "off" the LED's.

This may not be a 'fix' as much as a workaround; and it must be said that my 16.04 is currently running in VMBox, so this may alter the behaviour as opposed to a bare-metal installation.

May want to have a look at the xset qoutput: Might give some insight into what is and isn't set.

0

Well at least now I have my numeric pad working... I went to Universal Access and turned off the Mouse Cursor movement.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.