4

I have installed Image-Scan software from Epson support here . image-scan can detect my Epson L220 scanner, I can preview, I can click the scan button and a select folder to save the scan in progress. But I can't find the saved file. I have tried to run image-scan from user root, with the same result.

I'm using Xubuntu 16.04

  • 1
    Hi, I have encountered the same behaviour. Actually during the scan the file is there and I can even check its permissions. After the scan the file vanishes. – variona Jun 13 '17 at 20:39
2

I had the same problem using different scanner hardware (XP-960) using imagescan. What I did to solve this problem was to force the English language before running imagescan.

Go to a terminal by pressing Ctrl+Alt+T and type:

LC_ALL=en_US.utf8 
/usr/bin/imagescan

Source

  • jacco Welcome to Ask Ubuntu! ;-) jacco and @abu_bua Please review my edits and also review the editing help to improve the readability of your own answers / edits in the future. :-) – Fabby Jul 10 '18 at 11:38
0

Same Problem: (Epson V39, Ubuntu 18 LTS) USB Scanner and driver works. I can see the preview picture but when i scan the dokument the file will not be saved.

Solution for Ubuntu 18.04 LTS:

LANG=en_US.utf8
/usr/bin/imagescan

(not 'LC_ALL=en_US.utf8')

  • This does not really answer the question. If you have a different question, you can ask it by clicking Ask Question. You can also add a bounty to draw more attention to this question once you have enough reputation. - From Review – Pablo A Jan 17 at 3:52
  • > This does not really answer the question: Answer: yes it will! but under Ubuntu 18 u have to set the environment variable 'LANG' not 'LC_ALL'. The solution is to set this env variable before u call the programm. If u dont set the language definition to 'en_US.utf8' then u ll be able to use ur scanner (preview will work) but the file will not be saved. This is a bug in the scanner software from epson. And the lang setting is the solution for this bug. – Marantis Jan 18 at 12:40
0

Ubuntu 18.04 and Epson L222. I had same problem. After I changed my languages Formats to United States problem is solved (before this some remain ru_RU.UTF-8)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.