0

This question already has an answer here:

I am trying to install freetds-common, freetds-bin, unixodbc, and php5-sybase on Ubuntu 16.04.

When I run sudo apt-get install freetds-common freetds-bin unixodbc php5-sybase, I get the following errors:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package php5-sybase

How can I install this package?

marked as duplicate by muru, Kaz Wolfe, Zanna, Eric Carvalho, Elder Geek Mar 28 '17 at 13:37

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

4

PHP5 is end of life now, and as such is no longer installable in Ubuntu 16.04 by default.

If you want to install PHP 5 packages, you're either going to have to downgrade to Ubuntu 16.04. Alternatively, if downgrading is not an option, you can try to use ondrej's PPA:

sudo add-apt-repository ppa:ondrej/php5-compat
sudo apt update

Afterwards, you should be able to install the packages you need.

However, it is important to note that PHP in general 5 is a security risk, and shouldn't be used if at all possible. If Bad Things happen, it's not our fault.

Not the answer you're looking for? Browse other questions tagged or ask your own question.