0

while I use the ccmake, I got the error message, which is

ccmake: error while loading shared libraries: libssl.so.1.0.0: cannot open shared object file: Error 40

libssl.so.1.0.0 even exists in lib/x86_64-linux-gnu/ but it doesn't work.

I already tried to reinstall that with

sudo apt-get install libssl1.0.0:amd64

and

sudo apt-get install libssl1.0.0

The command was worked properly but I don't have an idea where the file was installed and whether it could fix the problem.

0

It's no longer supported and is considered insecure because the default cipher list contains insecure ciphers as mentioned in this bug report

|improve this answer|||||
  • 5
    Although this is an answer, can you edit this to include an explanation. Is the reason libssm1.0.0 consider insecure that it was affected by the Heartbleed bug? Is this for some other reason? – Eliah Kagan Oct 29 '17 at 3:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.