0

Alright community, hello there and please help me. I've been trying to run a game from GOG, and their support nor that community have been able to help me. It is a recurrent issue and it got a little worse after I changed to Ubuntu 16.04 and tried to return to 14.04.02. It won't install some of the i386 libraries.

I've tried only through command line

And now it really doesn't matter what I do, it keeps me from adding those libraries. Obviously I am not well versed in these matters, but even trying what I've found in some threads here hasn't helped; anyone can help me understand?

  • DO NOT post screenshots of text output from terminal, copy and paste it in your question and format it. --- Did you try, as suggested, sudo apt -f install ? – M. Becerra Mar 26 '17 at 16:10
  • What does this mean : "after I changed to Ubuntu 16.04 and tried to return to 14.04.02." Are you trying to undo an upgrade from 14 to 16? – Organic Marble Mar 26 '17 at 16:11

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.