22

I am trying to set the screen timeout so that the computer does not timeout during transfer of a large file. How do I set the screen timeout?

  • 3
    You can set the time screen in System Settings -> Brightness and Lock – Emilio Galarraga Mar 26 '17 at 12:07
  • For 19,04 its on the power settings screen. – Paul Rooney Nov 25 '19 at 9:56
26

Select the System Settings from the icon located on the far right in your top panel. Once there select the Brightness & Lock settings. It will look as I've shown below. Change the "Turn screen off when inactive for" to never, and change the "Lock Screen" switch to off.

enter image description here

In 18.04 it looks like this...

enter image description here

| improve this answer | |
  • 2
    Under 18.04, there is no such setting. It is Settings > Power > Blank screen I guess. – slhck Jun 7 '18 at 16:51
3

I'm not exactly sure what I'm running, but it might help someone else to know that I found it under Settings Manager → Power Manager → Display.

| improve this answer | |
2

If you want to turn off the screen lock, run:

gsettings set org.gnome.desktop.screensaver lock-enabled false
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.