0

I'm trying to install the CUDA drivers for Nvidia GPU on ubuntu 16.04. In order to do this I need to kill server-X by pressing Ctrl+Shift+F1 and run

sudo lightdm stop

The first time I did this it worked normally. However I don't know if I messed with something buggy or what related to the graphics driver, everytime I run this in TTY mode I get the same error as in How to fix “The system is running in low-graphics mode” error?. The only difference is that when I reboot things are back to normal.

Does anyone have an idea to fix this, such as a reparing/update of some sort? I'm also considering completally reseting Ubuntu.

Honestly after hours trying to figure this out just to installing a simple drive I'm very upset. I don't understand why Ubuntu has to be so freaking complicated.

  • 1
    Why don't you boot to non-graphics mode and then install the graphics drivers after which you can start lightdm... – George Udosen Mar 26 '17 at 8:57
0

Ok so there was a service keyword missing. The correct would be:

sudo service lightdm stop

So it stops the graphical OS without "complaining" that the graphical interface stoped.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.