0

I tried installing kazam screen recorder for my ubuntu 16.04 OS and then I got the following error.

E: The package libstdc++-5-dev needs to be reinstalled, but I can't find an archive for it.

1
  • 1
    How exactly did you try to install that program? Is that the full error message? – M. Becerra Mar 26 '17 at 8:11
1

As you can see here, libstdc++-5-dev belongs to the Ubuntu Main Repository, so if it can't be installed it means you don't have access to such repository, which you should.

To enable Ubuntu Main Repository go to System Settings > Software and updates > Ubuntu Software and make sure at least the two first items (main and universe) are checked:

enter image description here

If somehow you just want to download that lib without enabling Main Repository (not recommended as you will face more problems in the future) you can get it here:

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.