0

I updated through the update manager about half an hour ago, it asked me to restart so I did, but now I keep booting up to a black screen that only shows the cursor.

If I press CTRL+ALT+F6, I can log in through the console, but otherwise I'm just met with a cursor and a black screen.

This is on the latest Dell XPS 13, with the i5 processor. Ubuntu 16.10.

I would appreciate any help at all! Thanks!

I've also tried booting with older kernels in boot up options but I still get the black screen.

0

Since you can log on with your CTRL+ ALT +F6. why not reinstall lightdm and reinstall unity desktop. The this two and give us feeds.

| improve this answer | |
  • 1
    Dude, thank you thank you thank you thank you thank!!!!!! SOOO MUCH. That worked, I'm back in and typing this from the very laptop that had the problem, thanks! – LostProgrammer Mar 24 '17 at 10:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.