0
WEB06160739D:~$ sudo apt-get install aptitude
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 aptitude : Depends: aptitude-common (= 0.6.11-1ubuntu3) but it is not going to be installed
            Depends: libcwidget3 but it is not going to be installed
            Recommends: aptitude-doc-en but it is not going to be installed or
                        aptitude-doc
 dnsmasq-base : Depends: libdbus-1-3 (>= 1.9.14) but 1.8.12-1ubuntu5 is to be installed
                Depends: libhogweed4 but it is not installable
                Depends: libnettle6 but it is not installable
 gimp : Depends: libdbus-1-3 (>= 1.9.14) but 1.8.12-1ubuntu5 is to be installed
        Depends: libgegl-0.3-0 (>= 0.3.0) but it is not installable
 libarchive13 : Depends: libnettle6 but it is not installable
 libgd3 : Depends: libvpx2 (>= 1.4.0) but it is not installable
 libimobiledevice4 : Depends: libplist3 (>= 1.11) but it is not installable
                     Depends: libtasn1-6 (>= 4.3-0) but 4.2-2ubuntu1.1 is to be installed
 liboxideqt-qmlplugin : Depends: qtbase-abi-5-4-2 but it is not installable
 liboxideqtcore0 : Depends: libdbus-1-3 (>= 1.9.14) but 1.8.12-1ubuntu5 is to be installed
                   Depends: libstdc++6 (>= 5.2) but 4.9.2-10ubuntu13 is to be installed
 libpurple0 : Depends: libdbus-1-3 (>= 1.9.14) but 1.8.12-1ubuntu5 is to be installed
              Depends: libfarstream-0.2-5 (>= 0.1.91) but it is not installable
              Depends: perl-base (>= 5.20.2-6ubuntu0.2) but 5.20.2-2ubuntu0.1 is to be installed
 libreoffice-base-core : Depends: libreoffice-core (= 1:5.0.6-0ubuntu1) but 1:4.4.6~rc3-0ubuntu1 is to be installed
                         Depends: libstdc++6 (>= 5) but 4.9.2-10ubuntu13 is to be installed
 libreoffice-calc : Depends: libreoffice-core (= 1:5.0.6-0ubuntu1) but 1:4.4.6~rc3-0ubuntu1 is to be installed
                    Depends: libetonyek-0.1-1 (>= 0.1) but it is not going to be installed
                    Depends: libicu55 (>= 55.1-1~) but it is not installable
                    Depends: libmwaw-0.3-3v5 but it is not installable
                    Depends: libodfgen-0.1-1v5 but it is not installable
                    Depends: liborcus-0.10-0v5 (>= 0.9.2-3ubuntu3) but it is not installable
                    Depends: libstdc++6 (>= 5.2) but 4.9.2-10ubuntu13 is to be installed
                    Depends: libwps-0.4-4 but it is not installable
 libreoffice-common : Breaks: libreoffice-style-galaxy (>= 1:4.5~) but 1:5.0.6-0ubuntu1 is to be installed
                      Breaks: libreoffice-style-human (>= 1:4.5~) but 1:5.0.6-0ubuntu1 is to be installed
 libreoffice-draw : Depends: libreoffice-core (= 1:5.0.6-0ubuntu1) but 1:4.4.6~rc3-0ubuntu1 is to be installed
                    Depends: libcdr-0.1-1v5 but it is not installable
                    Depends: libdbus-1-3 (>= 1.9.14) but 1.8.12-1ubuntu5 is to be installed
                    Depends: libmwaw-0.3-3v5 but it is not installable
                    Depends: libodfgen-0.1-1v5 but it is not installable
                    Depends: libpagemaker-0.0-0 (>= 0.0) but it is not going to be installed
                    Depends: libstdc++6 (>= 5.2) but 4.9.2-10ubuntu13 is to be installed
 libreoffice-gnome : Depends: libreoffice-core (= 1:5.0.6-0ubuntu1) but 1:4.4.6~rc3-0ubuntu1 is to be installed
 libreoffice-gtk : Depends: libreoffice-core (= 1:5.0.6-0ubuntu1) but 1:4.4.6~rc3-0ubuntu1 is to be installed
                   Depends: libstdc++6 (>= 5.2) but 4.9.2-10ubuntu13 is to be installed
 libreoffice-impress : Depends: libreoffice-core (= 1:5.0.6-0ubuntu1) but 1:4.4.6~rc3-0ubuntu1 is to be installed
                       Depends: libetonyek-0.1-1 (>= 0.1) but it is not going to be installed
                       Depends: libmwaw-0.3-3v5 but it is not installable
                       Depends: libodfgen-0.1-1v5 but it is not installable
                       Depends: libstdc++6 (>= 5) but 4.9.2-10ubuntu13 is to be installed
 libreoffice-math : Depends: libreoffice-core (= 1:5.0.6-0ubuntu1) but 1:4.4.6~rc3-0ubuntu1 is to be installed
                    Depends: libstdc++6 (>= 5) but 4.9.2-10ubuntu13 is to be installed
 libreoffice-pdfimport : Depends: libpoppler52 (>= 0.33.0) but it is not installable
                         Depends: libstdc++6 (>= 5.2) but 4.9.2-10ubuntu13 is to be installed
 libreoffice-writer : Depends: libreoffice-core (= 1:5.0.6-0ubuntu1) but 1:4.4.6~rc3-0ubuntu1 is to be installed
                      Depends: libabw-0.1-1v5 but it is not installable
                      Depends: libetonyek-0.1-1 (>= 0.1) but it is not going to be installed
                      Depends: libicu55 (>= 55.1-1~) but it is not installable
                      Depends: libmwaw-0.3-3v5 but it is not installable
                      Depends: libodfgen-0.1-1v5 but it is not installable
                      Depends: libstdc++6 (>= 5.2) but 4.9.2-10ubuntu13 is to be installed
                      Depends: libwps-0.4-4 but it is not installable
 libusbmuxd2 : Depends: libplist3 (>= 1.11) but it is not installable
 mysql-client-5.6 : Depends: libstdc++6 (>= 5.2) but 4.9.2-10ubuntu13 is to be installed
 mysql-client-core-5.6 : Depends: libstdc++6 (>= 5.2) but 4.9.2-10ubuntu13 is to be installed
 mysql-server-5.6 : Depends: libstdc++6 (>= 5.2) but 4.9.2-10ubuntu13 is to be installed
 mysql-server-core-5.6 : Depends: libstdc++6 (>= 5.2) but 4.9.2-10ubuntu13 is to be installed
 openjdk-8-jre-headless : Depends: util-linux (>= 2.26.2-4)
 python-pil : Depends: libwebp5 (>= 0.4.3) but 0.4.1-1.2 is to be installed
              Depends: libwebpmux1 (>= 0.4.3) but 0.4.1-1.2 is to be installed
 python3-pil : Depends: libwebp5 (>= 0.4.3) but 0.4.1-1.2 is to be installed
               Depends: libwebpmux1 (>= 0.4.3) but 0.4.1-1.2 is to be installed
 python3-uno : Depends: libreoffice-core (= 1:5.0.6-0ubuntu1) but 1:4.4.6~rc3-0ubuntu1 is to be installed
 shim-signed : Depends: mokutil but it is not going to be installed
 thermald : Depends: libstdc++6 (>= 5.2) but 4.9.2-10ubuntu13 is to be installed
 thunderbird : Depends: libdbus-1-3 (>= 1.9.14) but 1.8.12-1ubuntu5 is to be installed
               Depends: libstdc++6 (>= 5.2) but 4.9.2-10ubuntu13 is to be installed
 uno-libs3 : Depends: libstdc++6 (>= 5.2) but 4.9.2-10ubuntu13 is to be installed
 ure : Depends: libstdc++6 (>= 5.2) but 4.9.2-10ubuntu13 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
1

There is some instruction on top of the error

$ sudo apt-get -f install

Run this command, and try reinstalling the aptitude again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.