0

This behaviour by my Xubuntu 16.04 has started about a month ago, maybe a bit more. The behaviour of Thunar is normal, i.e. selecting "show hidden files and folders" does what it's supposed to, and deselecting it hides them.

The problem is when trying to either open a file or save a file in programs like Firefox, Leafpad and Mousepad (text editors), LibreOffice Writer, and Abiword.

The only other info that may be useful is the fact that before I upgraded to 16.04, when in 14.04, Thunar (Xubuntu's file manager) would sometimes keep showing hidden files and folders even when the box was not ticked.

Just to be sure there's no confusion, no matter the setting in thunar to show/hide hidden files, attempting to open or save a file in the programs listed above always shows the hidden files.

Thanks.

1

Have you tried right clicking on the open file selection box and deselecting "Show Hidden Files"? Obvious maybe but the "hidden files" option for file selection boxes in applications is different than that of your file manager.

  • Call me blind but I don't see that option in any of the four (4) programs I named in my original question. All I can do is select a folder, create one, and write a file name. Writer also has a field to specify the file format. That's it. – hockeykong Mar 20 '17 at 23:55
  • You need to right click inside the file selection box and you should get an options box pop up like this i.imgur.com/OJ3geL6.png – Will Mar 21 '17 at 0:12
  • That's it! Thank you sir. I don't think I've ever solved a problem of this kind so quickly. – hockeykong Mar 21 '17 at 1:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.