0

I wanted to install eclipse on ubuntu 14.04 by this command sudo apt-get install eclipse but the install get stopped after 40% or something.. It says it has update or --fix missing problem . So I have used sudo apt-get update several time but even then the install stop and says Unable to fetch some archives.

  • You can download it from eclipse.org/downloads – M. Becerra Mar 19 '17 at 17:17
  • i have download it but I don't know how to install it . – Aysha Mar 19 '17 at 17:35
  • Please do also sudo apt dist-upgrade – George Udosen Mar 19 '17 at 17:37
  • I did this but not work . actually I had used earlier ( for other purpose) apt-get install oracle-java7-installer. so now when I install eclipse-installer says version 1.7.0_80 of the JVM is not suitable for this product . version 1.8 or greater is required . Does anyone know which eclipse-installer is suitable for java version 1.7.0_80? – Aysha Mar 19 '17 at 21:12
  • 1
    Java 1.7 is past its end-of-life and shouldn't be used anymore. – Chai T. Rex Mar 20 '17 at 4:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.