1

I am running Ubuntu 16.04 with Unity and Plank 0.11.3, with the GTK theme. Plank won't show the active apps -even the pinned ones- and, if I switch to a different window/program, instead of reopening the minimized window of the program on click in its icon, it will open a new instance of it.

Is this a default behavior? Can I fix it somehow?

Thanks!

3

I'm using Ubuntu Mate 18.04. To modify slighty moofus answer, turn off Show Unpinned but don't reboot. Just quit Plank and launch it again. Works for me.

0

I had exactly the same problem (on Manjaro XFCE, however), and the fix for me was simple: Turn off the Show Unpinned option in Preferences, reboot, and turn it back on. Hope this helps!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.