7

Xubuntu 16.04: My network is configured and runs fine. But the pc is shown as part of the network "WORKGROUP". It should be part of "HOMENET".

Where can I configure that on the desktop?

1
  • 2
    Please post results of grep 'workgroup' /etc/samba/smb.conf Mar 18, 2017 at 19:10

1 Answer 1

5

Thanks https://askubuntu.com/users/658578/toomanypets, your comment solved it.

I had installed samba on that client. Other had no samba installed and did not have that problem.

I fixed it with:

sudo nano /etc/samba/smb.conf

Search the line (it should about the very first settings in the file) and change from

workgroup = WORKGROUP

to

 workgroup = HOMENET

where I think the case does not matter. Save with Ctrl-o and exit with Ctrl-x. Finally, restart the samba service with

 sudo /etc/init.d/samba restart

Hope it helps

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.