0

I've been trying to solve this problem for 2 days now for my dual boot. My mouse clicks randomly stops working, sometimes it can be fixed by ALT+F4 whatever Window i got forcued, sometimes it just don't work att all during the entire session. The pointer works just fine to move around tho as well as the keyboard. (All USB)

I've tried 3 different distros, same problem in all. (Ubuntu Gnome, Ubuntu Mate as dual boot & Kubuntu on live USB.)

I'm out of ideas and I can't find much helpful info on Google.

Things I've tried, with no avail:

  • Different versions of GPU drivers
  • Different mouse
  • Reinstall Xorg
  • Plenty of different USB ports
  • Changing around USB settings in BIOS
  • Boot live USB without UEFI
  • Installing the OS, same story in both live and installed.
  • apt update & upgrade
  • Have you tested in another computer already? – user589808 Mar 15 '17 at 17:04
  • The mouse or a dual boot installation? Or the combination? I got no other computer to test with, but the mouse works fine in my Windows partition. – Totte Mar 15 '17 at 17:10
  • You could have said so to start with, to rule out hardware failure. Now that we know the mouse is fine, what graphics card/choosey and drivers? – user589808 Mar 15 '17 at 17:12
  • GTX 1070 and the 367.27 drivers worked best. (I tried the latest as well) (When the mouse worked for a while) :P – Totte Mar 15 '17 at 17:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.