This question already has an answer here:

I tried to install the latest version of Ubuntu and after selecting the option from the menu to "Install Ubuntu" it hangs on a blank screen.

I have seen other posts related to this and tried their solutions, however I have had no success. I was able to install 15.04 however the resolution is terrible and want to upgrade so that it would possibly fix this problem. I ran inxi -Fxxxz in case you needed more info about my computer:

    System:     Kernel: 3.19.0-82-generic x86_64 (64 bit gcc: 4.9.2)
       Desktop: Unity 7.3.2 (Gtk 3.14.13-0ubuntu1) dm: lightdm
       Distro: Ubuntu 15.04 vivid
    Machine:   System: HP product: HP Pavilion Notebook Chassis: type: 10
       Mobo: HP model: 80AF v: 81.32
       Bios: American Megatrends v: F.41 date: 09/19/2016
    CPU:       Quad core AMD A10-8700P Radeon R6 10 Compute Cores 4C+6G (-MCP-) cache: 4096 KB
       flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 14373
       clock speeds: min/max: 1300/1800 MHz 1: 1600 MHz 2: 1300 MHz
       3: 1600 MHz 4: 1300 MHz
    Graphics:  Card: Advanced Micro Devices [AMD/ATI] Device 9874
       bus-ID: 00:01.0 chip-ID: 1002:9874
       Display Server: X.Org 1.17.1 drivers: fbdev,ati (unloaded: vesa,radeon)
       Resolution: 800x600@75.0hz
       GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.6, 128 bits)
       GLX Version: 3.0 Mesa 10.5.9 Direct Rendering: Yes
    Audio:     Card-1 Advanced Micro Devices [AMD] Device 157a
       driver: snd_hda_intel bus-ID: 00:09.2 chip-ID: 1022:157a
       Card-2 Advanced Micro Devices [AMD/ATI] Kabini HDMI/DP Audio
       driver: snd_hda_intel bus-ID: 00:01.1 chip-ID: 1002:9840
       Sound: Advanced Linux Sound Architecture v: k3.19.0-82-generic
    Network:   Card-1: Realtek RTL8101E/RTL8102E PCI Express Fast        Ethernet controller
       driver: r8169 v: 2.3LK-NAPI port: e000
       bus-ID: 02:00.0 chip-ID: 10ec:8136
       IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
       Card-2: Broadcom BCM43142 802.11b/g/n
       driver: bcma-pci-bridge bus-ID: 03:00.0 chip-ID: 14e4:4365
       IF: N/A state: N/A mac: N/A
    Drives:    HDD Total Size: 1008.3GB (0.5% used)
       ID-1: /dev/sda model: TOSHIBA_MQ01ABD1 size: 1000.2GB serial: 1685P1RBT temp: 36C
       ID-2: USB /dev/sdb model: USB_DISK size: 8.1GB serial:    DISK-0:0 temp: 0C
    Partition: ID-1: / size: 242G used: 4.6G (2%) fs: ext4 dev: /dev/sda5
    RAID:      System: supported: N/A
       No RAID devices: /proc/mdstat, md_mod kernel module present
       Unused Devices: none
    Sensors:   System Temperatures: cpu: 48.0C mobo: N/A
       Fan Speeds (in rpm): cpu: N/A
    Info:      Processes: 196 Uptime: 6 min Memory: 625.3/7364.8MB
       Init: systemd v: 219 runlevel: 5 default: 2 Gcc sys: 4.9.2
       Client: Shell (bash 4.3.301 running in gnome-terminal-)
    inxi: 2.2.16

marked as duplicate by MadMike, Elder Geek, Kevin Bowen, 2707974, Zanna Mar 23 '17 at 9:24

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.




Before installing Ubuntu should do the trick

If you are prompted with a graphical interface of the Ubuntu installation there should be an option to tick nomodeset in the bottom right corner.

However if you are prompted with grub like version of the Ubuntu installation, highlight "install Ubuntu" but don't press enter just yet add nomodeset right after where it says splash then resume the installation.

  • So I am prompted with a grub like version of the Ubuntu installation. I am assuming that you mean to highlight the "install Ubuntu" then press 'e' and to enter in nomodeset there? Because I did not see a quickstart option in the grub menu. But after pressing 'e' I did not see quickstart there either and when I entered nomodeset at the bottom, it said that the nomodeset command is not recognized. These are the only parameters I see when I press e set gfxpayload=keep linux /casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper onbiquity quiet splash --- initrd /casper/initrd.lz – User9813 Mar 15 '17 at 22:57
  • My bad I meant add nomodeset right after where it says splash and you are good to go – Josephson47 Mar 15 '17 at 23:11
  • Ok sooo that allowed me to finish the install process, i.e it said, "the installation is complete" but right after it takes me to a Ubuntu booting page and says to "remove media key and press enter" when I press enter a terminal starts to appear everytime I press enter, like it's ripping the page or something, and it just hangs on that Ubuntu boot screen. Then when I manually restart it, it just takes me to the Grub terminal. Do you know how to fix it? – User9813 Mar 16 '17 at 2:36
  • Check the boot order in your BIOS askubuntu.com/q/882304/479889 – Josephson47 Mar 16 '17 at 4:40
  • So I checked boot order, it shows Ubuntu option and when I select it, it very quickly displays some errors (so quick that I can't read it) and then goes to the grub terminal. Do you know what else I should try? – User9813 Mar 16 '17 at 21:41

Not the answer you're looking for? Browse other questions tagged or ask your own question.