6

How to disable pop-ups at the top of okular

"This document has embedded files. Click here to see them or go to File -> Embedded files".

Is it possible? I haven't found a setting for this.

  • This may eliminate too many info and error messages but the required message is blocked by unchecking: Settings -> Configure Okular -> General -> Show hints and messages. If this answers your question I will draft a formal answer... – andrew.46 Aug 24 '17 at 7:23
  • @andrew.46 Yes, it works – ka3ak Aug 24 '17 at 8:49
  • Great news! I have made a formal answer to the question... – andrew.46 Aug 24 '17 at 10:34
8
+50

There does not seem to be a specific setting for this particular 'info' message but if you turn off all such messages you will achieve the desired effect.

Uncheck the following setting:

Settings -> Configure Okular -> General -> Show hints and messages

And all should be well! Below is a screenshot demonstrating the required setting on my own system:

enter image description here

  • You'll have to press F5 ( or do File -> Reload ) to get rid of the message on an already opened document. – Anthon Jan 23 at 10:36

protected by andrew.46 Oct 7 '17 at 22:20

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.