1

I was trying to downgrade my latest gnome-terminal to version 3.6.2 as given in

Upgrade to 15.04: What happened to my gnome-terminal tabs?

But after restart, the terminal won't launch. When I try to install the same version otherwise from X term, it notifies me of the error:

**The following packages have unmet dependencies:

 gnome-terminal : Depends: libvte-2.90-9 (>= 1:0.34.9) but it is not installable**

Can someone help?

  • An attempt to launch it from X-term says: error while loading shared libraries: libvte-2.90.so.9: cannot open shared object file: No such file or directory – Aditya Putatunda Mar 13 '17 at 5:35
  • Never mind @inferrna Your noob solution didn't work for me as I fugured downgrading was a bad option. Anyways I could get the data files for the gnome-terminal named <gnome-terminal-data_3.4.1.1-0ubuntu1_all.deb> and after installing it my terminal runs smooth and fine now. I decided to downgrade it because the latest terminal doesn't have the features like renaming a tab or saving the tabs etc. – Aditya Putatunda Mar 13 '17 at 6:09
  • So, is this solved? I was going to suggest doing sudo dpkg -r gnome-terminal gnome-terminal-data && sudo apt install gnome-terminal in a TTY. This will at least leave you with a working terminal. – Samuel Santana Mar 13 '17 at 6:12
  • Yes it did finally thanks. But I couldn't get this option of "terminal-data". Thanks for replying though. :) – Aditya Putatunda Mar 13 '17 at 6:22
  • So, did you successfully downgrade terminal to 3.6.2 ? – Jim Mar 13 '17 at 6:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.